آخرین ارسال های تالار گفتمان

هیچ ارسال جدیدی برای تالار گفتمان وجود ندارد .
دی
5
1389

port چیست؟

در ساده ترين تعريف، محلی است که داده‌ها وارد یا خارج می‌شوند. در مبحث هک معمولا با پورت‌های نرم‌افزاری سروکار داريم که به هر کدام عددی نسبت می‌دهيم. اين اعداد بين 1 و 65535 هستند. معمولا به يک سری از پورت‌ها کار خاصی را نسبت می‌دهند و بقيه به‌صورت پيش‌فرض برای استفاده شما هستند. پورت‌های که فعال هستند، هرکدام توسط يک نرم‌افزار خاص مديريت می‌شوند.مثلا پورت 25 برای ارسال ایمیل است ، بنابراين بايد توسط يک نرم‌افزار اين کار انجام شود و اين نرم‌افزار بر روی پورت 25 منتظر (فال‌گوش) می‌ماند. اينجا ممکن است شخصی از فلان نرم‌افزار و ديگری از بهمان نرم‌افزار استفاده کند ولی به‌هر حال پورت 25 هميشه برای ارسال است در پایین لیستی از مهمترین پورت ها و کاربردشان را می بینید



Port Num Service Why it is phun!
-------- ------- ----------------------------------------
7 echo Host repearts what you type
9 discard Dev/null 
11 systat Lots of info on users
13 daytime Time and date at computers location
15 netstat Tremendous info on networks
19 chargen Pours out a stream of ASCII characters.
21 ftp Transfers files
23 telnet Where you log in.
25 smpt Forge email
37 time Time
39 rlp Resource location
43 whois Info on hosts and networks
53 domain Nameserver
70 gopher Out-of-date info hunter
79 finger Lots of info on users
80 http Web server
110 pop Incoming email
119 nntp Usenet news groups -- forge posts, cancels
443 shttp Another web server
512 biff Mail notification
513 rlogin Remote login
who Remote who and uptime
514 shell Remote command, no password used!
syslog Remote system logging
520 route Routing information protocol


از میان این پورت ها شماره های 7 ، 15 ، 21 ، 23 ، 25 ، 79 ،80 ، 110 و 119 فعلا برای ما مهم ترند

آذر
11
1389

پیکربندی VTP روی سوئیچ های سیسکو

trunk

قرارداد VTP يا VLAN Trunking Protocol برای ساده کردن کار مديريت VLAN ها توسط شرکت سيسکو ارائه شده است. با استفاده از VTP می توان اقدام به ایجاد و حذف اتوماتیک vlan ها، بر روی سوئیچ های موجود در شبکه نمود، بدون آنکه عملیات ایجاد و یا حذف نمودن VLANها را بر روی تک تک سوئیچ ها انجام داد.

آبان
20
1389

راهنمای راه اندازی DHCP Server در میکروتیک

1

در ابتدای کار به توضیحی خیلی مختصر در مورد dhcp  می پردازیم این پروتکل پیکر بندی پویای میزبان dhcp به شما اجازه می دهد آدرس های ip را به صورت پویا به کامپیوتر ها و وسایل جانبی روی کارت شبکه اختصاص دهد .

 

آبان
18
1389

طریقه بستن Multi User در میکروتیک

جهت بستن مالتی یوز در میکروتیک به روش زیر می توانیم عمل کنیم و بسیار ساده می باشد شما پس از تعریف کردن یوزر در قسمت profile یوزر تب limit -onlly one  را برابر yes  قرار می دهیم .

ppp-profile-limit-only one=yes

همانند تصویر زیر عمل می کنیم البته در تصویر زیر نام پروفایل ما pppoe  می باشد :

1

مهر
18
1389

IP Masquerade چیست؟

1

یکی از ویژگی‌های شبکه‌های مبتنی بر لینوکس IP Masquerade ،IPMASQ یا MASQ می‌باشد. با استفاده از این ویژگی به میزبان‌های شبکه که فاقد آدرس IP معتبر می‌باشند اجازه ارتباط با اینترنت داده می‌شود. برای این منظور آدرس‌های IP معتبر سرویس‌دهندگان IPMASQ لینوکس به این میزبان‌ها نسبت داده می‌شود. در واقع سرویس‌دهنده  IPMASQمانند دروازه‌ای عمل می‌کند که سایر میزبان‌ها پشت آن پنهان هستند. بنابراین از دید سایر میزبان‌های موجود در اینترنت، ترافیک خارج‌ شونده از شبکه متعلق به سرویس‌دهنده IPMASQ می‌باشد. با توجه به مطالب فوق مشخص می‌شود که IPMASQ در حقیقت نوع خاصی از NAT است.

شهریور
21
1389

NAT در سیسکو

NAT در سيسكو
Network Address Translation

NAT يكي از ابزارهاي قدرتمند دنياي IT است كه دقيقا همان كاري را انجام مي دهد كه از اسم آن بر مي آيد,به وسيله NAT ميتوانيم آدرسهاي يك شبكه را به يك شبكه ديگر ترجمه كنيم.
NAT تقريبا در تمامي سيستم عاملها و روتر ها قابل انجام است كه هر كدام شيوه و روش خود را دارند.
براي همه متخصصين واضح است كه قوي ترين روتر هاي دنيا Cisco هستند و تقريبا 80 درصد از بستر اينترنت بر روي دستگا هاي Cisco بنا شده اند. در اين آموزش به توضيح مراحل انجام NAT به صورت عملي بر روي سخت افزارهاي سيسكو مي پردازيم.
شهریور
21
1389

IPIP Tunnel

IPIP تانل ميان سيسكو و ميكروتيك

9

IPIP Tunnel

Tunnel چيست؟

 

به يك ارتباط نقطه به نقطه ميان يك شبكه گسترده,Tunnel گفته مي شود.

يكي از كاربرد هاي تانل ايجاد امنيت است. وقتي كه ما يك تانل در يك شبكه شلوغ ايجاد ميكنيم گويي يك راهرو ساخته ايم كه فقط به 2 كامپيوتر ختم شده و دور آن را با سيم خاردار احاطه كرده ايم تا از ورود بقيه به اين ارتباط دو طرفه جلوگيري كنيم.

 يكي ديگر از كاربرد هاي تانل انتقال IP به آن طرف تانل است. فرض كنيد ميخواهيم يك پهناي باند را از يك روتر به روتر ديگر انتقال دهيم اما در زماني كه ما بين اين 2 چند عدد روتر ديگر وجود داشته باشد. پر واضح است كه اين دو روتر نميتوانند از يك رنج IP داشته باشند پس عملا routing بين اين دو منتفي ميشود.

با ايجاد تانل بين اين دو روتر هردو در يك رنج يكديگر را پينگ ميكنند.

در ايران امروزه تانل به يكي از مباحث داغ شبكه تبديل شده است.اول به علت انتقال پهناي باند ميان ISP ها از طريق اينترانت و دوم به علت في لطرينگ حاكم بر اينترنت در ايران.

در مقاله زير به ايجاد  يك نوع تانل ساده و در عين حال قوي  به نام IPIP يا IP-in-IP ميپردازيم.

در اين نوع تانل از هيچ نوع فشرده سازي و كد گزاري استفاده نميشود بلكه تنها يك header به پكت مربوطه اضافه شده و در مقصد برداشته ميشود.

لازم به ذكر است كه استاندارد اين نوع تانل متعلق به شركت Cisco System ميباشد كه بعضي روتر هاي ديگر نظير Mikrotik نيز از آن پيروي ميكنند.


در آموزش زير نحوه ايجاد تانل بر روي روتر هاي Cisco و MikroTik  گفته شده است كه ميتوان در هر طرف از هر كدام از اين دو استفاده شود.

ابتدا به ايجاد تانل بر روي روتر هاي Cisco ميپردازيم :



Router1>en

Router1#configure terminal

Router1(config)#Interface tunnel 0

Router1(config-if)#tunnel source 217.219.100.1

Router1(config-if)#tunnel destination 67.205.100.20

Router1(config-if)#tunnel mode IPIP
Router1(config-if)#ip address 192.168.1.1 255.255.255.0

Router1(config-if)#exit

Router1(config)#exit

كه IP 217.219.100.1 آدرس روتر كنوني و IP 67.205.100.20  آدرس روتر مقصد است.


و براي ايجاد اينترفيس تانل در ميكروتيك بدين صورت عمل ميكنيم:

 

 

Admin@MikroTik] > interface IPIP ]

Admin@MikroTik] interface IPIP > add name=tunnel0 local-address= 67.205.100.20 remote-address=217.219.100.1 disabled=no

 / <Admin@MikroTik] interface IPIP  ]

Admin@MikroTik] > ip address ]

Admin@MikroTik] ip address >  add address=192.168.1.2/24 interface=tunnel0 ]

 


كه ميبايست آدرس مقصد و مبدا برعكس روتر اول داده شود.

حال تانل ما ايجاد شده است كه با دستور


Router1#ping 192.168.1.2

يا

[Admin@MikroTik] > ping 192.168.1.1

ميتوانيم تانل خود را تست كنيم.


حال با وجود يك تانل ميتوانيم از اينترفيس ها و آدرسهاي IP دو طرف عمل routing را انجام دهيم.


نكته:

ايجاد تانل بين 2 عدد Cisco يا 2 عدد MikroTik به همين صورت ممكن است.

شهریور
17
1389

پیکربندی روتر سیسکو

2

با اين كه پيكربندی روتر به منظور انجام عمليات پيچيده بين شبكه ای می تواند چالش های مختص به خود را داشته باشد ولی پيكربندی اوليه آن كار چندان مشكلی نمی باشد. پيكربندی اوليه روتر مستلزم استفاده از رويه هائی نسبتا" ساده است كه به وجود آنها در تمامی موارد و صرفنظر از ميزان پيچيدگی عمليات نياز خواهد بود . در صورت كسب مهارت به منظور استفاده از رويه ها و حركت ببن مدهای مختلف ، پيكربندی روتر به منظور انجام عمليات بين شبكه ای پيچيده ، مسائل و مشكلات كمتری را به دنبال خواهد داشت .
در مجموعه مطالبی كه با عنوان "پيكربندی اوليه روتر " تهيه و بر روی سايت منتشر خواهد شد با پيكربندی اوليه روتر آشنا خواهيم شد . بدين منظور موارد زير را بررسی خواهيم كرد :

* نامگذاری يك روتر
* تعريف و تنظيم رمزهای عبور
* بررسی دستورات show
* پيكربندی يك اينترفيس سريال
* پيكربندی يك اينترفيس اترنت
* ذخيره تغييرات و پيكربندی انجام شده در روتر
* پيكربندی و تشريح يك اينترفيس
* پيكربندی جداول host
* اهميت backup و مستند سازی پيكربندی روتر

قبل از هر چيز لازم است به اين نكته مهم اشاره گردد كه پيكربندی انجام شده می بايست مستند و در فواصل زمانی مشخص از آن backup گرفته شود .IOS سيسكو چندين ابزار مديريتی را به منظور اضافه كردن اطلاعات به فايل پيكربندی برای اهداف مستندسازی ارائه نموده است . همانند يك برنامه نويس با تجربه كه مستندات لازم برای هر مرحله برنامه نويسی را آماده می نمايد ، يك مدير شبكه نيز می بايست اطلاعات پيكربندی را بگونه ای مستند نمايد كه امكان استفاده از آنها توسط ساير مديران شبكه وجود داشته باشد .

CLI command modes
تمامی تغييرات پيكربندی يك روتر از طريق global configuration mode انجام می شود . از ساير مدهای موجود با توجه نوع تغييرات استفاده خواهد شد . ساير مدها زير مجموعه global configuration mode می باشند .
از دستورات global configuration mode به منظور اعمال تغييراتی استفاده می گردد كه تمامی سيستم را تحت تاثير قرار می دهند . با استفاده از دستور زير می توان به global configuration mode وارد و دستورات مورد نظر به منظور پيكربندی روتر را فعال نمود .

Router#configure terminal


global configuration mode كه به اختصار به آن global config نيز گفته می شود ، مد پيكربندی اوليه روتر محسوب می گردد . از طريق اين mode می توان به چندين mode ديگر وارد شد :

* Interface mode
* Line mode
* Router mode
* Subinterface mode
*

Controller mode

پس از ورود به هر يك از مدهای فوق شكل پرامپت تغيير خواهد كرد . توجه داشته باشيد كه هر نوع تغيير پيكربندی كه در يك مد انجام می شود صرفا" به اينترفيس ها و يا پردازه های مورد حمايت در آن مد خاص اعمال خواهد شد .
با تايپ دستور exit از هر يك از مدهای فوق به global configuration mode برمی گرديم . با فعال كردن توام كليدهای Ctrl-Z از global configuration mode خارج و به privileged EXEC mode برمی گرديم .

تعريف و پيكربندی يك نام برای روتر
در اولين مرحله پيكربندی روتر می بايست يك نام منحصربفرد به روتر نسبت داده شود . بدين منظور لازم است كه به global configuration mode وارد و دستور hostname را به صورت زير تايپ نمائيم .

[تصویر: RouterbasicConfig-1.jpg]

Router#hostname Router1


پس از فشردن كليد Enter ، نام host پيش فرض در نظر گرفته شده برای روتر ( Router ) به Router1 تغيير و در شكل پرامپت نشان داده می شود .

تعريف و پيكربندی رمزهای عبور روتر
استفاده از رمزهای عبور باعث اعمال محدوديت در دستيابی به روتر می گردد . از رمزهای عبور همواره می بايست در ارتباط با خطوط ترمينال مجازی و خط كنسول استفاده شود . از رمزهای عبور همچنين به منظور كنترل دستيابی به privileged EXEC mode استفاده می گردد تا صرفا" كاربران مجاز قادر به انجام تغييرات در فايل پيكربندی باشند .
از دستورات زير به منظور تعريف رمز عبور بر روی خط كنسول استفاده می گردد :

Router1(config)#line console 0
Router1(config-line)#password
Router1(config-line)#login

يك رمز عبور می بايست بر روی يك و يا چندين خط ترمينال مجازی ( VTY : برگرفته از virtual terminal lines ) استفاده شود تا صرفا" كاربران مجاز از راه دور بتوانند با استفاده از برنامه Telnet به روتر متصل شوند . معمولا" روترهای سيسكو پنج خط VTY را كه با اعداد از صفر تا چهار مشخص می گردند ، حمايت می نمايد ( توجه داشته باشيد كه پلت فرم های سخت افزاری متفاوت از تعداد خطوط VTY مختلفی حمايت می نمايند ) . معمولا" بر روی تمامی خطوط يك رمز عبور تعريف می گردد ولی برخی مواقع لازم است كه برای هر خط يك رمز عبور منحصربفرد در نظر گرفته شود . دستورات زير رمز عبور را بر روی خطوط VTY تعريف می نمايد .

Router1(config)#line vty 0 4
Router1(config-line)#password
Router1(config-line)#login


برای اعمال محدوديت دستيابی به privileged EXEC mode از دستور enable password و يا enable secret استفاده می گردد . از دستور enable password صرفا" در مواردی استفاده می گردد كه رمزعبوری با استفاده از enable secret در نظر گرفته نشده باشد . توصيه می گردد كه همواره از enable secret استفاده گردد چراكه رمزعبور در نظر گرفته شود با استفاده از الگوريتم های رمزنگاری ، كد خواهد شد . اين وضعيت در خصوص دستور enable وجود ندارد . دستورات زير نحوه تعريف رمز عبور به منظور كنترل دستيابی به privileged EXEC mode را نشان می دهد .

Router1(config)#enable password
Router1(config)#enable secret


رخی مواقع لازم است كه رمزهای عبور در نظر گرفت شده در هنگام اجرای دستورات show running-config و show startup-config در خروجی به صورت clear text نمايش داده نشود . بدين منظور می توان از دستور زير به منظور رمزنگاری رمزهای عبور در خروجی پيكربندی استفاده گردد .

Router1(config)#service password-encryption


دستور service password-encryption با استفاده از يك الگوريتم ضعيف تمامی رمزهای عبور غيررمزشده را رمزنگاری می نمايد . اين در حالی است كه دستور enable secret از الگوريتم قدرتمند MD5 برای رمزنگاری استفاده می نمايد .

شهریور
16
1389

نحوه تنظیم IP Address بر روی Vlan

1

هميشه نمي توان بصورت مستقيم و با كابل به دستگاه سيسكو خود وصل بشويم و نياز به ارتباط از راه دور ( روي شبكه) هميشه وجود خواهد داشت. شما بايد قادر باشيد از راه دور و از طريق كامپيوترتان به دستگاه وصل شويد، آن را چك كنيد ، تغييرات بدهيد و يا تنظيم كنيد. براي انجام اين منظور بايد به دستگاه خود IP بدهيد. شما بايد يك IP هم رنج شبكه براي اين منظور اختصاص دهيد. براي تنظيم IP دستگاه خود مراحل زير راب بايد انجام دهيد :
در ابتدا بايد به دستگاه خود Login كنيد دستور زير را اجرا كنيد.

Admins> enable

رمز عبور را وارد كنيد. (درصورتيكه در مرحله قبل تنظيم نكرده ايد تنها دكمه Enter را بزنيد.)

Admin#
Admin# Config Terminal
Admins(config)#interface vlan 1
Admins(config-if)#ip address 192.168.200.10 255.255.255.0
ersiandatanetworkAdmins(config-if)# no shutdown
Admins(config-if)#end

فراموش نكنيد كه تغييرات و تنظيمات خود را حتما بايد در انتها ذخيره كنيد. براي اين منظور Running-Config را كه حكم حافظه موقت براي دستگاه دارد بايد به Startup-confg كه مانندهاردديسك دستگاه شماست كپي كنيد.

Admins#copy running-config startup-config

نكته : نيازي نيست به در مراحل ورود دستور ، آن ها را كاملا تايپ كنيد. شما مي توانيد چند حرف اول را تايپ كرده و دكمه tab را بزنيد. سيستم دستور را شناسايي كرده و آن را در خط دستور كامل خواهد كرد. مورد ديگر كه بايد بدانيد اين است كه هرسوئيچ بصورت پيش فرض يك VLAN را شامل مي شود كه شما مي توانيد آن را درصورت نياز به چندين VLAN تقسيم كنيد. در اين بخش ما به كل VLAN1 آدرس شبكه اختصاص داده ايم. در مورد VLAN در بخش هاي آينده خواهم نوشت.

شهریور
10
1389

دانلود نسخه اصلی و رایگان اکانتینگ ibsng تحت لینوکس

2

دانلود نسخه  رایگان اکانتینگ ibsng تحت لینوکس

نرم افزار را از اینجا می توانید دانلود کنید

شهریور
8
1389

Cisco Packet Tracer

1

یک محیط شبیه سازی برای کسانی است که قصد طراحی شبکه، توپو لوژی، پیکربندی، بررسی مشکلات و … را دارند. کاربران میتوانند براحتی ابزارهای مورد نظر خود را در محیط شبیه سازی وارد نموده و توپولوژی مورد نظر خود را ایجاد کنند. آنگاه پس از پیکربندی شبکه ایجاد شده، میتوانند به بررسی، تحلیل و رفع مشکلات آن بپردازند.

انواع تکنولوژی ها و توپولوژی هایی که توسط این نرم افزار پشتیبانی می شود به این شرح هستند:
اتصالات: Con­sol ، Cross ، Straight ، سریال ، فیبر ، بی سیم و مودم
سوئیچ ها، مشتمل بر مشخصه های پورت ها، پایگاه داده VLAN ، VLANs و Trunk­ing
روترها، مشتمل بر ACLs ، VLSM ، NAT و PAT و DHCP
مسیریابی، مشتمل بر RIP 2 ، مسیرهای پیش فرض و استاتیک و load bal­anc­ing
ابرها، پل ها، هاب ها، access point ها، تکرار کننده ها ، رایانه های شخصی، سرور ها و چاپگرها
مشاهده جداول مسیریابی و سوئیچینگ و ایجاد پل، داده های OSI و وضعیت لینک
Ping ، Ping توسعه یافته و قابلیت tracer­oute
مدل سازی لایه های 1 ، 2 ، 3 و 4
حالت Chal­lenge برای هدایت بسته ها توسط دانشجویان بر اساس الگوریتم های ابزارها
Activ­ity Wizard ، برای تمرین طراحی، پیکربندی و رفع مشکلات در فعالیت ها

نرم افزار را می توانید از اینجا دانلود کنید

شهریور
5
1389

بازگرداندن روتربرد میکروتیک به حالت اولیه به صورت سخت افزاری(Reset to factory)

reset

برای بازگرداندن روتر برد های میکروتیک به حالت اولیه یا به اصطلاح Reset To Factoryبه صورت سخت افزاری مطابق شکل بالا قسمتی که ذو شماره 1و 2 نشان داده شده است که به صورت دو نیم دایره که از هم جدا شده است را بوسیله یک فلز یا پیچ گوشتی به هم متصل نموده و روتر برد را روشن نمائید پس از بالا آمدن روتر برد ریست شده است و می توانید فلز را از روی این دو نقطه بر دارید .

 

 

مرداد
21
1389

VLAN در سویچ های سیسکو

 

cisco


استفاده از سوئيچ هاي سيسكو در سازمان هاي مختلف امري عادي شده است و معمولا سازمان هاي بزرگ ترجيح مي دهند با تهيه سوئيچ هاي لايه دو و سه شبكه هاي كامپيوتري خود را ساختار يافته نموده و لايه بندي را در آن رعايت كنند. در اين نوشتار به مبحث VLANمي پردازم.


VLAN چيست ؟
VLAN همانطور كه از نام آن پيداست شبكه LAN مجازي است كه Broadcast Domain اصلي سوئيچ را كه بصورت يك VLAN وجود دارد (VLAN1) را به چندين Broadcast Domain ديگر مي شكند. به دليل اينكه سوئيچ ها قادر به برقراري ارتباط وLearn كردن از هم هستند لذا چندين پورت از سوئيچ ديگر مي تواند عضو VLAN سوئيچ ما باشد بدون اينكه Broadcast را به سوئيچ ها يا VLAN هاي ديگر منتقل كند. معمولا VLAN براي شبكه هاي بزرگ با ترافيك بالا كاربرد دارد. قبل از اينكه به نحوه تنظيم VLAN بپردازم نكاتي را كه بايد قبل از اين تنظيمات بدانيد در چند بيان مي كنم.
- VLAN در واقع يك Broadcast Domain مي باشد كه توسط سوئيچ ايجاد مي شود.
- براي تنظيم VLAN مدير شبكه ابتدا بايد VLAN را ايجاد كند و سپس پورت هاي سوئيچ را به آن مرتبط سازد.
- همه سوئيچ هاي سيسكو داراي يك VLAN بصورت پيش فرض هستند.
- در هر VLAN پورتي به نام Trunk تعريف مي شود كه قادر است ترافيك هاVLAN را به خارج يا داخل هدايت كند. اين پورت از پروتكل ISL يا 802.11q براي اين كار استفاده مي كند. با كلامي ديگر اين پورت بين چندين VLAN مشترك است و ترافيك كليه آن ها را به سوئيچ يا روتر انتقال مي دهد.
- براي ارتباط چندين VLAN از سوئيچ لايه 3 يا روتر استفاده مي شود.
حال در اينجا نحوه ايجاد VLANرا توضيح مي دهم. براي اينكه مطلب را ملموس تر بيان كرده باشم به طرح يك سناريو پرداخته و سپس دستورات مورد نياز را مي آورد.
سناريو : مي خواهم دو VLAN به شماره هاي 5 و 10 ايجاد كنيم و هدف بعدي من قراردادن پورت هاي 2 و 3 در VLAN5 و پورت هاي 4 و5 و 6در VLAN10 خواهد بود. نام VLAN5 را Marketing و نام VLAN10 را Human Resource مي گذارم. همانطور كه در بالا اشاره كردم ابتدا VLAN هاي مورد نياز را مي سازم.
نگارش : مهرشاد شمس

Router>
Router> Enable

در اينجا كلمه عبور را وارد مي كنيم و به مد تنظيمات مي رويم.

Router# config terminal
Router (config)#
Router(cinfug)#vlan 5
Router(config-vlan)#name marketing
Router(config-vlan)#exit
Router(config)#
Router(config)#vlan 10
Router(config-vlan)name Human Resource
Router(config-vlan)#exit


تاكنون vlan هاي 5 و 10 را ساختم. حال نوبت اين است كه به هر يك از آن ها پورت هاي مورد نظرم را مرتبط كنم. براي اين كار بايد به Interface رفته و دستورات زير را وارد كنم :

Router(config)# interface fastethernet 0/2
Router(config-if)#switchport mode access
Router(config-if)#switchport access vlan5
Router(config-if)#exit
Router(config)#interface fastethernet 0/3
Router(config-if)#switch mode access
Router(config-if)#switchport access vlan 5
Router(config-if)#exit
Router(config)#interface fastethernet 0/4
Router(config-if)#switchport mode access
Router(config-if)#switchport access vlan10
Router(config-if)#exit
Router(config)#interface fastethernet 0/5
Router(config-if)#switchport mode access
Router(config-if)#switchport access vlan10
Router(config-if)#exit

Router(config)#interface fastethernet 0/6
Router(config-if)#switchport mode access
Router(config-if)#switchport access vlan10
Router(config-if)#exit


نكته : درصورتيكه چندين پورت سوئيچ را به يك VLAN مي خواهيد مرتبط سازيد مي توانيد از دستور interface range fastethernet 0/5-10 استفاده كنيد و نياز به تايپ مجدد هريك از پورت ها بطور مجزا نيست. در اين دستور پورت هاي پنج تا ده سوئيچ به يك VLAN تخصيص داده مي شوند. همچنين براي ديدن وضعيت پورت ها و VLAN ها از دستور Router(config)#show vlan اساتفاده كنيد.

فراموش نكنيد پس از انجام تنظيمات ، Running-config را در startup-config كپي كنيد و يا اينكه از دستور Write استفاده كنيد. پس از انجام اين تنظيمات بايد بدانيد در حال حاضر تنها پورت هاي 2 و 3 قادر به ارتباط برقرار كردن با يكديگر هستند و همچنين مشابه آن براي پورت هاي 4 و 5 و 6 صدق مي كند. اگر تمايل داريد بطور مثال پورت هاي دو و چهار با يكديگر تبادل بسته اطلاعاتي داشته باشند بايد از پورت ترانك و روتر استفاده كنيد. در مورد پورت ترانك و نحوه تنظيم آن در نوشتار بعدي خواهم پرداخت.

سایر صفحات : 1234